July 06, 2009

Firefox 3.5 Addon Compatibility

If you want to check if your Firefox Addon can work in 3.5, then go to this link: Add-on Compatibility Center :: Add-ons for Firefox
Here you can find if the from the popular addons, the addon that you need works. About 95% of the addons are working.
Reblog this post [with Zemanta]

No comments:

Post a Comment